DSGVO: Neues Europäisches Recht

Datenschutz Grundverordnung der EU

Wir sind ein Kleinbetrieb und nicht in der Lage alle Aspekte der DSGVO abzuschätzen. Wir sichern jedoch zu, daß wir die Daten so verantwortungsbewußt nutzen wie auch wir dies von anderen erwarten. Um unseren Service zu nutzen müssen Sie deshalb nach DSGVO aktiv zustimmen, daß wir all Ihre Daten vollumfänglich nutzen und speichern und an Fremde Dienstleister wie unsere Steuerberater, unsere EDV-Dienstleister etc. weitergeben dürfen. Datenschutz-Beauftragter ist Oliver Fendt
Diese Einwilligung ist gem gesetzlichen Bestimmungen jederzeit widerrufbar.

   

Mit Nutzung der Website stimmen ich der Nutzung ausdrücklich zu.

Το διαδίκτυο στο σπίτι

Βασικά στοιχεία για το LAN, το WLAN και την ταχύτητα

.

Πολλά δωμάτια διαθέτουν ενσύρματο LAN. Όταν υπάρχει ενσύρματο LAN, είναι ο ταχύτερος και καλύτερος τρόπος για να χρησιμοποιήσετε το διαδίκτυο. Δεν εγγυόμαστε τη λήψη Wi-Fi σε αυτά τα δωμάτια και διαμερίσματα. Σχεδόν σε όλα τα δωμάτια υπάρχει WLAN μέσω των δικτύων SMUC (κρυπτογραφημένο, κωδικός πρόσβασης 'akademiker') ή μη κρυπτογραφημένο μέσω του STUDENTENWOHNHEIME-MUC.

Το καλώδιο LAN είναι πάντα το καλύτερο. Αμέσως μετά ακολουθεί το WLAN στα 5GHz σύμφωνα με το πρότυπο AC. Όλα τα σημεία πρόσβασης αυτού του προτύπου έχουν 5AC στο όνομά τους (π.χ. STUDENT_CAP_5AC) και είναι γρήγορα. Το εύρος των 5GHz είναι επίσης καλό και ονομάζεται STUDENT_CAP5. Κακή είναι η περιοχή 2GHz - επειδή είναι πολύ γεμάτη. Ονομάζεται STUDENTHOME-MUC ή STUDENT_CAP, ανάλογα με το μοντέλο της συσκευής.

Αυτό σημαίνει: STUDENT RESIDENTIAL HOMES-MUC ή STUDENT_CAP είναι εξαιρετικές, επειδή είναι διαθέσιμες σε όλα τα σπίτια - π.χ. για το smartphone.
Πολύ ταχύτερα, ωστόσο, είναι τα σημεία πρόσβασης των 5GHz, τα οποία δεν επιτρέπουν ROAMING και, ως εκ τούτου, έχουν διαφορετικά ονόματα σε κάθε σημείο του κτιρίου.

Συμπεριφορά χρήσης και ταχύτητα

Μετράμε τον όγκο που χρησιμοποιείτε καθημερινά για τις τελευταίες 15 ημέρες. Οι ταχύτερες, επειδή απεριόριστες και υψηλότερης προτεραιότητας είναι αυτές, που ήταν κάτω από το μέσο όρο όλων των χρηστών κατά τη διάρκεια αυτής της περιόδου.
Οι χειρότεροι είναι εκείνοι που χρησιμοποιούν περισσότερο από 17 φορές το ποσό του μέσου όρου του 15ημέρου όλων των μαθητών. Αυτό είναι σχεδόν αδύνατο να γίνει με νόμιμη χρήση. Η κοινή χρήση αρχείων είναι παράνομη στη Γερμανία - και γρήγορα θα σας υποβιβάσει στην πιο αργή κατηγορία. Ενδιάμεσα υπάρχουν 3 περαιτέρω διαβαθμίσεις προτεραιότητας. Η ταχύτερη από τις τρέχουσες 8 διαβαθμίσεις είναι επί του παρόντος 4Mbit upload, 40MBit download με σύντομο φορτίο αιχμής 10M/120M. Η πιο "αργή" είναι 2,5M/18M με αιχμή 4M/70M. Για την κανονική χρήση του διαδικτύου, συμπεριλαμβανομένης της Microsoft Teams και άλλων εφαρμογών βιντεοσυνομιλίας, η πιο αργή διαβάθμιση είναι επίσης επαρκής. Η κύρια διαφορά είναι ότι οι πιο αργοί βρίσκονται πίσω από τους λιγότερο αργούς χρήστες σε προτεραιότητα. Αυτό δεν είναι τόσο κακό, διότι οι λίγοι χρήστες δεν χρησιμοποιούν το χρησιμοποιούν ελάχιστα το διαδίκτυο ούτως ή άλλως - και συνεπώς υπάρχουν αρκετοί ελεύθεροι χώροι.

Όπως φαίνεται, οι γραμμές μας απέχουν πολύ από το να χρησιμοποιούνται κατά μέσο όρο. Το φορτίο κατανέμεται σε πολλές γραμμές. Για παράδειγμα, στην οδό Clemensstr. 118 από τις 5/2020, 2 γραμμές MNet είναι ενεργές οπτικές ίνες με 300 MBit και 2 γραμμές Telekom nit 250MBit.

Πολλαπλοί υπολογιστές/τηλέφωνα/tablets

Επί του παρόντος επιτρέπονται 5 συσκευές ανά χρήστη
. 1 γρήγορη συσκευή (συνήθως LAPTOP ή δρομολογητής) - συνδέεται με όνομα χρήστη VPN????@STUDENT.
4 πιο αργές συσκευές (tablet, τηλέφωνο) συνδέονται στο WLAN με VPN????@PHONE (800k/15M με μέγιστη ισχύ 5M/60M ) ως επί το πλείστον.

Αν κάτι δεν λειτουργεί με το διαδίκτυο χρειάζεστε την παρακάτω λίστα ελέγχου και με αυτήν μπορείτε να καλέσετε την τηλεφωνική γραμμή διαδικτύου στο 089-30623-1999.
-Ποιος είναι ο αριθμός του VPN σας
. -Συνδέεστε μέσω ΚΑΛΩΔΙΟΥ ή WLAN
; -Εάν μέσω ΚΑΛΩΔΙΟΥ, έχετε δοκιμάσει PPPoE; Είναι το καλώδιο στη σωστή υποδοχή
. -Ποια είναι η τρέχουσα διεύθυνση IP του υπολογιστή (169.X.X.X ή 192.X.X.X.X ή __________)
(Μπορείτε να μάθετε πώς μπορείτε να μάθετε τη διεύθυνση IP στο κάτω μέρος της σελίδας ή στο Google για τη συσκευή σας, εάν είναι απαραίτητο). Χωρίς αυτές τις πληροφορίες, καμία βοήθεια δεν είναι δυνατή.

Ιδιοκτησία δρομολογητών

Είναι δυνατόν να τρέξετε το δικό σας δρομολογητή σε όλα τα διαμερίσματα με σύνδεση LAN.
Προσοχή όμως: Βεβαιωθείτε ότι δεν στέλνετε υπηρεσίες DHCP στο δίκτυό μας!!! Διαφορετικά, θα πρέπει να αναζητήσουμε τον ταραχοποιό με μεγάλο κόστος. Χρεώνουμε κατ' αποκοπή 100€ γι' αυτό.
Επομένως, μην τα συνδέετε απλά στην πρίζα. Τα πράγματα πρέπει να ρυθμιστούν!!!

Έχουμε καλή εμπειρία με δρομολογητές MIKROTIK (π.χ. Mikrotik RB941-2nD-TC από το Reichelt.de για 19.90€ ή π.χ. το καλύτερο μοντέλο με 5GHz RBD52G-5HacD2HnD-TC περίπου 65 €).
Οι δρομολογητές Mikrotik είναι πολύ φθηνοί και επαγγελματικοί.
Εάν εγκαταστήσετε δρομολογητή, φροντίστε να χρησιμοποιήσετε τη σύνδεση PPPoE με τα συστήματά μας. Πρόκειται για ένα επαγγελματικό και σταθερό πρωτόκολλο που λειτουργεί χωρίς προβλήματα.
Στη Mikrotik, ένας επαγγελματικά ρυθμισμένος δρομολογητής μοιάζει με αυτό: (Αντιγραφή/επικόλληση - Αλλάξτε μόνοι σας τα δεδομένα πρόσβασης)

/interface bridge
add auto-mac=no comment=defconf name=bridge
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 keepalive-timeout=60 \
name=Studentenwohnheim password=1234 use-peer-dns=yes user=1234@student
/interface wireless
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-XXXX distance=indoors frequency=auto installation=indoor \
mode=ap-bridge ssid=MikroTik-412924 station-roaming=enabled \
wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \
unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=passwort \
wpa2-pre-shared-key=passwort
add authentication-types=wpa-psk,wpa2-psk eap-methods="" \
management-protection=allowed mode=dynamic-keys name=profile1 \
supplicant-identity="" wpa-pre-shared-key=passwort \
wpa2-pre-shared-key=passwort
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn channel-width=20/40mhz-XX \
country=germany disabled=no distance=indoors frequency=auto installation=\
indoor mode=ap-bridge security-profile=profile1 ssid=WLANZimmernummerAxx \
station-roaming=enabled wireless-protocol=802.11
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge lease-time=4w2d10m \
name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf disabled=yes interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=ether1 list=LAN
/interface wireless cap
set discovery-interfaces=ether1 enabled=yes interfaces=wlan2
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
192.168.88.0
/ip dhcp-client
add comment=defconf interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan type=A
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked disabled=yes
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid disabled=yes
add action=accept chain=input comment="defconf: accept ICMP" disabled=yes \
protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" disabled=yes \
dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
disabled=yes in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
disabled=yes ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
disabled=yes ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related disabled=yes
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked disabled=yes
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid disabled=yes
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new disabled=yes in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="masquerade network" \
ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface=Studentenwohnheim
/snmp
set enabled=yes
/system clock
set time-zone-name=Europe/Berlin
/system identity
set name="Zimmernummer Privat"

Εικόνα του τρόπου εγκατάστασης ενός δρομολογητή Mikrotik, για παράδειγμα

M_Skype

Σε όλα τα σπίτια μας υπάρχει internet. Στην οδό Gabelsberger Str., στην οδό Clemensstrasse 118 και στην οδό Emanuelstrasse και σε πολλά ανακαινισμένα δωμάτια μέσω καλωδίου LAN. Διαφορετικά μέσω WLAN. Το Η λήψη WLAN είναι διαθέσιμη με μια λογική κεραία σε όλες τις μονάδες που δεν διαθέτουν ήδη LAN μέσω καλωδίου ούτως ή άλλως. Σημειώστε, ωστόσο, ότι η κεραία σε ορισμένους φτηνούς φορητούς υπολογιστές είναι δεν είναι βέλτιστη και η λήψη δεν είναι εξίσου καλή σε κάθε σημείο του δωματίου. Καλή εμπειρία που είχαμε με τα USB WLAN sticks, διότι με ένα καλώδιο επέκτασης USB για λίγες μπορείτε εύκολα να αλλάξετε τη θέση και να έχετε καλή λήψη ακόμα και σε δυσμενείς τοποθεσίες.

Οι ρυθμίσεις εξηγούνται γρήγορα: ΟΛΑ στα Windows standard.
Οπότε ΑΥΤΟΜΑΤΗ διεύθυνση IP.
Τα HOTSPOTS μας συνήθως ονομάζονται είτε STUDENT RESIDENTIAL HOME είτε IMMOFENDT (με μια συντομογραφία πάνω από την τοποθεσία) π.χ. STUDENT RESIDENTIAL HOME2OG.

Διαδίκτυο με το smartphone @PHONE

.

Μπορείτε να χρησιμοποιήσετε το σύστημα Internet με έως και 4 άλλες συσκευές (όπως Playsation, smartphone, tablet...).

Η πρόσθετη πρόσβαση έχει ελαφρώς μειωμένη ταχύτητα - κατά τα άλλα λειτουργεί ακριβώς όπως οι κανονικές προσβάσεις, δηλαδή είτε με πιστοποίηση μέσω web είτε μέσω PPPoE.

Για να μπορέσει το σύστημά μας να αναγνωρίσει ότι πρόκειται για τη δεύτερη πρόσβαση, πρέπει να πληκτρολογήσετε VPNxxxx@phone ως αναγνωριστικό χρήστη. Ο κωδικός πρόσβασης παραμένει ο ίδιος όπως προηγουμένως.

Frosch_Handy

Σύνδεση με PPPoE: (Συνιστάται)

Εκδοχή για APPLE (Αντιγραφή από ιστοσελίδα της Apple χωρίς εγγύηση)

Βήματα διαμόρφωσης

  1. Διαβάστε τις ακόλουθες πληροφορίες από τον ISP σας:
    • Όνομα χρήστη και κωδικός πρόσβασης (Το όνομα χρήστη είναι π.χ. VPN1234)
    • .
  2. Ανοίξτε το μενού "Apple" και επιλέξτε "Προτιμήσεις συστήματος".
  3. Ανοίξτε το μενού "Προτιμήσεις" και επιλέξτε "Δίκτυο".
  4. Επιλέξτε "Ethernet (ενσωματωμένο)" από το "Εμφάνιση" (πριν από το Mac OS X 10.1, το αναδυόμενο μενού "Διαμόρφωση").
  5. Κάντε κλικ στον τίτλο "PPPoE".
  6. Ενεργοποιήστε την επιλογή "Use PPPoE".
  7. Εισάγετε το όνομα χρήστη σας στο πεδίο "Όνομα λογαριασμού".
  8. Εισάγετε τον κωδικό πρόσβασής σας στο αντίστοιχο πεδίο. Εάν θέλετε όλοι οι χρήστες του υπολογιστή να χρησιμοποιούν τον ίδιο τύπο σύνδεσης%nbsp; , επιλέξτε την επιλογή "Αποθήκευση κωδικού πρόσβασης".

     Συμβουλή: Εάν θέλετε ο υπολογιστής να συνδέεται αυτόματα όταν ανοίγετε ένα πρόγραμμα δικτύου (πρόγραμμα περιήγησης στο διαδίκτυο, e-mail κ.λπ.), κάντε κλικ στο "Επιλογές PPPoE"και ενεργοποιήστε την επιλογή "Αυτόματη σύνδεση κατά παραγγελία"

    .
  9. Κάντε κλικ στον τίτλο "TCP/IP".
  10. Επιλέξτε "PPP" από το μενού "Ρύθμιση" σύμφωνα με τις προδιαγραφές του παρόχου σας στο Internet.
  11. Κάντε κλικ στο "Apply".
  12. Ανοίξτε ένα πρόγραμμα περιήγησης ιστού ή άλλο πρόγραμμα Internet  (πρόγραμμα TCP/IP) για να ελέγξετε τη σύνδεσή σας στο Internet.

Σύμβουλος: Εάν δεν επιλέξατε την επιλογή για αυτόματη σύνδεση στο βήμα 8, πρέπει πρώτα να ανοίξετε το πρόγραμμα Σύνδεση στο Internet, να επιλέξετε τη σωστή ρύθμιση και, στη συνέχεια, να κάνετε κλικ στο "Σύνδεση". Επιλέξτε "Βοήθεια σύνδεσης στο Internet" από το μενού "Βοήθεια" για περισσότερες πληροφορίες.

Περισσότερα βήματα για το AirPort

.
  1. Ανοίξτε ένα πρόγραμμα περιήγησης ιστού για να βεβαιωθείτε ότι ο υπολογιστής συνδέεται στο Διαδίκτυο.
  2. .
  3. Αφού ο υπολογιστής συνδεθεί επιτυχώς στο Διαδίκτυο, μπορείτε να συνδέσετε το σταθμό βάσης με φυσικό τρόπο στο δίκτυο 
  4. .
  5. Αποσυνδέστε το καλώδιο τροφοδοσίας του DSL ή του καλωδιακού μόντεμ για λίγα δευτερόλεπτα και, στη συνέχεια, συνδέστε το ξανά.
  6. Χρησιμοποιήστε το AirPort Assistant (στο φάκελο   "Applications/Utilities") για να αντιγράψετε τις ρυθμίσεις του υπολογιστή στο σταθμό βάσης.
  7. Εάν επιλέξατε την επιλογή "Συνδέεστε αυτόματα  όταν χρειάζεται" παραπάνω στο βήμα 8, ανοίξτε την Προτιμήσεις συστήματος  "Δίκτυο" μετά τη χρήση του AirPort Assistant.  Αποεπιλέξτε αυτή τη ρύθμιση εκεί για την επιλογή "Ethernet%nbsp; (ενσωματωμένο)". Έτσι θα αποτρέψετε το πρόβλημα που περιγράφεται στο ακόλουθο άρθρο: AirPort: Μέσω PPPoE είναι δυνατή η σύνδεση με το σταθμό βάσης αλλά όχι με το διαδίκτυο.
  8. .

Για πληροφορίες σχετικά με την αντιμετώπιση προβλημάτων του σταθμού βάσης, ανατρέξτε στο άρθρο AirPort: Επισκόπηση αντιμετώπισης προβλημάτων.

 

Διαφορετικά, υπάρχει και η μέθοδος HOTSPOT:

Την πρώτη φορά που καλείτε έναν ιστότοπο, εμφανίζεται η σελίδα σύνδεσής μας - ανεξάρτητα από το τι θέλετε να καλέσετε. Εδώ μπορείτε να εισαγάγετε τον αριθμό VPN και τον κωδικό πρόσβασής σας, π.χ. VPN1234@STUDENT και 0000 ως κωδικό πρόσβασής σας. Στη συνέχεια, θα ανακατευθυνθείτε στη σελίδα που ζητήσατε, εφόσον το επιτρέπει το πρόγραμμα περιήγησής σας. Εάν λάβετε μήνυμα σφάλματος, απλώς πληκτρολογήστε ξανά τη διεύθυνση και θα συνδεθείτε αναλόγως. Αυτό είναι όλο.

Βεβαιωθείτε ότι ακόμη και προγράμματα όπως το SKYPE λειτουργούν μόνο αφού έχετε καλέσει μια σελίδα στο Διαδίκτυο για να ταυτοποιηθείτε.

Όταν το διαδίκτυο δεν λειτουργεί...

.

Το Διαδίκτυο είναι διαθέσιμο στα σπίτια μέσω hotspots και συγκεντρωτών PPPoE. Τεχνικά, οι δρομολογητές φιλτράρουν όλη την κυκλοφορία προς το διαδίκτυο. Οι κοινόχρηστες σελίδες (π.χ. www.studentenwohnheime-muc.de) εξαιρούνται. Μόλις συνδέσετε τον υπολογιστή σας στο δίκτυο (LAN ή WLAN), εγκαθίσταται σύνδεση με το σύστημά μας. Το σύστημά μας κλειδώνει τον υπολογιστή έως ότου πιστοποιηθεί.

Η φυσική σύνδεση θα πρέπει να λειτουργεί αυτόματα με τις προεπιλεγμένες ρυθμίσεις. (Αυτόματη λήψη διεύθυνσης IP [DHCP]) Στη συνέχεια, θα σας εκχωρηθεί μια διεύθυνση δικτύου.

Τι πρέπει να προσέξω με το WLAN;

Διαθέτουμε επαγγελματικά σημεία πρόσβασης με κεντρική διαχείριση από τις Mikrotik και Ubiquiti. Αυτά μπορούν να μεταδίδονται χωρίς κρυπτογράφηση (SID:STUDENT RESIDENCE-MUC) ή κρυπτογραφημένα μέσω ενός 2ου Id (SMUC). Το κλειδί είναι: ακαδημαϊκοί
. Επιπλέον, υπάρχουν σημεία πρόσβασης στη γρήγορη περιοχή των 5GHz - όλα ξεκινούν με STUDENT. Π.Χ. STUDENT1272OG5GHZ.

Τι πρέπει να προσέχω στο τοπικό δίκτυο;

Στην πραγματικότητα, μόνο για να βρείτε τη σωστή υποδοχή. Επειδή σε ορισμένα δωμάτια υπάρχουν 2 πανομοιότυπες πρίζες -  που μοιάζουν ίδιες ... επειδή υπήρχαν τηλέφωνα στο δωμάτιο! Εάν είναι απαραίτητο, δοκιμάστε το άλλο δοχείο.

.

Κοινή χρήση αρχείων

Η κοινή χρήση αρχείων απαγορεύεται στη Γερμανία. Ειδικά το UPLOAD απαγορεύεται αυστηρά σύμφωνα με τη γερμανική νομοθεσία. Σύμφωνα με το TKG, αποθηκεύουμε δεδομένα σύνδεσης - και πρέπει να τα διαβιβάσουμε στις αρχές. Ως εκ τούτου, σας προτείνουμε το NAPSTER. Το Napster είναι μια απολύτως νόμιμη πηγή λήψης μουσικής με κόστος προς το παρόν 10 ευρώ το μήνα. Λειτουργεί εξαιρετικά και είναι πραγματικά προσιτό.

Πώς μπορώ να ελέγξω αν το καλώδιο / WLAN λειτουργεί

;

Εάν το καλώδιο ή το WLAN λειτουργεί, θα σας εκχωρηθεί μια διεύθυνση IP. Μπορείτε να το δοκιμάσετε στο START - EXECUTE - CMD [OK] - IPCONFIG [ENTER]. Στη συνέχεια, θα πρέπει να λάβετε μια διεύθυνση IP όπως 192.168.1??.?????. Τώρα ξεπεράσατε το πρώτο εμπόδιο!
Προσοχή: Αν εμφανιστεί ο αριθμός 169.XXX, τότε δεν έχετε ακόμη σύνδεση! Οι διευθύνσεις είναι όλες 192.168.x.x (ξεκινώντας με 192.168.).